Can't enter password at startup, Vista

  second best 11:34 20 Oct 10
Locked

Hi, I shut down my machine and tried to boot back up. Got the usual password screen at startup but I can't type anything into the box. The keyboard is functioning, I think, as it tells me on the screen if I turn on caps lock or off.

I have a Dell studio 540 running Vista for about 2 years but it's had little use. I've already had to replace the HD after a few weeks or a month or so after buying it, but they've sent me the same drive which i can only assume are uselss. I had noticed problems where it was running slow and thought it was failing again. I had planned on making sure i'd backed up my drive before the fail, but alas, i may have waited too long.

Any ideas why I can't enter password?

Thanks

  Fruit Bat /\0/\ 11:35 20 Oct 10

Have you tried a different keyboard?

  second best 11:39 20 Oct 10

Thanks Fruit, my bad, the control key was stuck down :S

Silly me.

Thanks

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now