Can't edit registry

  s99Raj 20:15 23 Jul 03
Locked

I have XP Professional and every time I go to Run/regedit/OK I get the following message :

"This application failed to start because clb.dll was not found. Re-installing the application may fix this problem."

I've tried reinstalling/repairing XP but get the same message. I've tried looking for the relevant dll file but have only found a Russian version. Where's a good place to look and where exactly does it go if I do find it?

Could the problem lie elsewhere?
Thank you for any advice.

  graham√ 20:25 23 Jul 03

If I search my registry for clb.dll, the results point to 'hp Scanner', if this is any help.

  spikeychris 20:35 23 Jul 03

The clb.dll does affect regedit click here and download the 23 July 2003 version. It doesnt matter where it come from.

Chris

  spikeychris 20:37 23 Jul 03

Don't forget to shove it in the C:\WINDOWS\system32 folder.

  graham√ 20:44 23 Jul 03

What is it, Chris?

  spikeychris 20:56 23 Jul 03

graham√, its a clb.dll....... :o) its a a column list box and it does.......stuff.

  spikeychris 21:00 23 Jul 03

It's a register calling
convention.

  graham√ 21:10 23 Jul 03

Thankyou. Hope you enjoyed Blackpool. :-)

  spikeychris 21:15 23 Jul 03

How can you not enjoy Blackpool.

  graham√ 21:18 23 Jul 03

Stay sober?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…