Can't download/run Spywareblaster

  taffyal 11:31 23 Jun 04
Locked

I have just got rid of Trojans,Diallers & c. I downloaded Spywareblaster, tried tpo install/run & got"error while unpacking program,code4". I tried registry cleaner clean my pc, & Regmechanic & got "has caused an error in unknown" from both of them! PC is now v.slow, cant use restore as I disabled it to clear virus. Am using M.E. Any help would be much appreciated. Cheers, Al

  Shas 13:29 23 Jun 04

Received the same error message when I tried to install it on my 98SE. It was a while ago now but I'm fairly certain that I disabled firewall and av before trying to install again, and it's running fine.

  taffyal 18:17 24 Jun 04

Tried this- assumed you didnt mean turn off when downloading from net- same result! Also, when I run Spyware Search & Destroy, it blocks PC Adisor altogether. I'm getting a bit neurotic over this- its as if theres some evil in my PC that stops me downloading things that might fix it! AVG, A2 & micro all say there nowt wrong, but above problems persist, & PC is extremely slow since this has started.

  GaT7 19:02 24 Jun 04

taffyal, Javacool, the SB maker, knows there's an issue & working on a fix. Apparently some Win98/ME systems are affected. "I'm working on fixes for a few problems, including that one. With luck I'll have a beta version for you to try in little while." - take from click here. Also click here.

pj123 of this Forum also had a similar problem & he solved it by trying to install it several times till it finally worked for him/her. I had a similar problem too (with v3.0) but v3.1 fortunately worked for me.

Perhaps you should try installing in Safe mode. HTH, G

  Tinkey Winkey 22:57 24 Jun 04

Same flippin problem using Win Me.

Bummer....

  woodchip 23:02 24 Jun 04

Try running ME over it's self. put the ME disc in and run setup. make sure AV is turned of

  taffyal 13:48 25 Jun 04

strange thing is,SB & Regmech. have both been on before, only took them off ehen I started having problems, but theyd run OK for a while. Will try again in Safe mode. Cheers, Al

  taffyal 17:19 26 Jun 04

Ran AdwareSpy- it found over 400 probs, & wanted me to pay to clear them!!! Installed & ran Spyweeper which cleared some stuff, then used RegSeeker, still can't install SB or Search & Destroy, but will settle for Adaware & Spysweeper. Certainly seems much quicker since RegSeeker. Thanks to all, Al

  Tinkey Winkey 09:21 10 Jul 04

Taffyal,

Crossbow 7 has kindly informed me that SpywareBlaster 3.2 is now available which has installed fine for me under windows Me.

No more 'Unpacking Error Code 4 ' as with the previous version.

Just passing the message on.

  taffyal 16:58 15 Jul 04

BodgeItAnd Scarper, Just read your note, been away for a while, & will try it tonight. Many thanks , Al.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…