Can't Download Files from FTP server

  turnoppics 16:02 10 Apr 07
Locked

Hi - wonder if you can help. I've set up a website in GoLive and have successfully uploaded everything and have been making amendments and updating it on a regular basis for the past 4 months. This is hosted by 123-reg. Anyway, I tried to access the website today and manage to connect OK - all of the files are showing on the server. However, as soon as I try to download any of the files it comes up with the message - 550: Requested Action Not Permitted.

The username and password are fine - I haven't changed any settings either. Does anyone know why it's denying me access to the files? I even connected to the site using WSFTP - as I wondered if GoLive was causing the problem. Again, username and password were fine, but as soon as I tried to download the files it told me I didn't have permission.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced