Cant download

  Tazfan 14:16 05 Aug 03
Locked

Having tried without success to dl Sound card drivers from Creative, I have just discovered that it is not just limited to Creative sites. I have just tried to dl click here as posted bt chegs in my SB live Driver thread, and I getthe same problem. When I click on the link to downlaod File Splitter, I get an empty page apart from in the top left hand corner, there is a small square. Within the square is a small red square, a small green circle, and a small blue triangle.

I have disabled my Fire Wall (ZA Pro), and my Norton AV. I have also altered my privacy settings to minmum etc, but I STLL cant download anything.

I am running XP, using Avant Browser and IE6 (cant download in either), with a 1Mb NTL BB connection.

I am able to pull in stuff people send via MSN etc, and in all other ways, my connection is normal.

Any ideas? AS always, and help will be appreciated. Thanks in advance, T:-)

  Tazfan 14:24 09 Aug 03

Refresh

  Irishman 14:33 09 Aug 03

click here and see if you can download JavaVM. Might help.

  Glyn-252301 14:57 09 Aug 03

Could it be hijacked Browser settings, had a similar problem a few weeks ago.

Regards G.

  Tazfan 18:41 09 Aug 03

Already got VM installed, but I couldnt download it from your link even if I wanted to.

Browser settings etc all SEEM ok. Had a goodlook through them, and can find nothing untoward.

  powerless 18:47 09 Aug 03
  Tazfan 18:59 09 Aug 03

Looklike I have got to wait for a fix from MS! I dont understand why this is happening though. I was able to download things fine awhile ago. Its a recent problem. If it was to do with IE6, surely the problem would have manifested itself before now, as I have had IE6 for months.

Any other suggestions? Anybody else having the same problem?

  powerless 19:03 09 Aug 03

System Restore?

or...

Start > Run > Type:

sfc /scannow

Click ok and have the XP CD in the drive.

  powerless 19:03 09 Aug 03

System Restore?

or...

Start > Run > Type:

sfc /scannow

Click ok and have the XP CD in the drive.

  powerless 19:03 09 Aug 03

Only need to do it once. ;-)

  VoG II 19:06 09 Aug 03

Sounds really strange to me, especially as the same thing happens with different browsers.

Have you tried other browsers such as Mozilla or Opera?

Have you tried Start, Run SFC /SCANNOW

or even a repair of XP click here

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…