Cant delete printer

  metamorph 15:47 11 Mar 04
Locked

im trying to uninstal my lex 25 printer but keep getting the message

printer z25 is currently in use,

please wait untill printer has finished printing before uninstaling.

trouble is the printer isnt printing all jobs have cancelled, ive try to turn off/disable through ctrl+alt+delete but it wont allow me to stop applications even though no processes to do with lexmark are running.
please advise as have home work and assignments to print.

  Sethhaniel 15:52 11 Mar 04

to finish all running programs - then try uninstalling

  metamorph 15:58 11 Mar 04

ive not heard of ctrl+f4 what exactly does it shut down dont want to shut down some thing crucial, sorry if i sound dim

  Sethhaniel 16:10 11 Mar 04

when you boot up anything that runs at start-up will be there - I think the main use is if you have quite a few programs running and want to exit them quickly it save closing them all down one-by-one

  metamorph 16:21 11 Mar 04

tried it, but nothing happened-to any thing maybe it doesnt work on win2000?

  metamorph 16:34 11 Mar 04

what does spoolsv.EXE do?

  metamorph 16:55 11 Mar 04

sory just noticed its alt f4, tried it anyway but it makes no difference still not able to uninstal or stop procesess

  metamorph 17:14 11 Mar 04

could it be related to recently instaled new RAM ??
126-256

  metamorph 17:35 11 Mar 04

i have just attempted AGAIN to reinstal the drivers for the printer and got this message

16 Bit windows subsystem

SYSTEM\currentcontrolset\control\virtual device drivers.VDD format in registry is invalid

choose close to terminate application or ignore

Surely this has got to be related to the problem, pleeeeaaase anyone got any ideas or thoughts on this problem,
this has appeared before but i wasnt doing any printing at that time, so didnt notice if it was causing a prob then

  metamorph 17:44 11 Mar 04

can i just go into win explorer in the winnt file find the folder with the lex stuff in and delete it?????????

  metamorph 17:52 11 Mar 04

i have looked in explorer and found these folders WINNT/system32/spool/w32x86/3 inside folder named 3 is loads of LEX files , can i delete this and solve the problem?

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…