can't delete picture!

  dedaio 12:00 17 Sep 08
Locked

hi, i downloaded some pictures from frostwire yesterday. after that, i deleted like 20 of them, and it worked fine, but 2 of them couldn't be deleted...when i right click them, there are only a few options, but not a delete option...

i also tried to use the "delete" button or by clicking "remove this file" on the left, but it also didn't work. i couldn't delete the whole "shared" map either.

i also tried eraser program, this also didn't work.

even uninstalling frostwire didn't work.

what should i do now, please help me!

i'm sure it's not a virus, by the way. i scanned 4 a-squared, avira, norton security scan, ad-aware, superantispyware and malware bytes anti malware and they didn't say it's malware/virus.

  PO79 12:25 17 Sep 08

Download Unlocker click here, it will get rid of them.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…