Cant delete part downloaded file

  aca 18:14 19 Feb 07
Locked

Was downloading Avast when I had to interupt download. Now have the setupeng.exe part downloaded on my desktop.

It wont delete or be moved as file is in use (but it's not). I have tried deleting in safe mode and also tried downloading again but it just saves as a duplicate rather than overwriting.

I already have Avast and was downloading for a friend. I have tried deleting witth my Avast turned off but no joy.

I have also tried CCleaner.

Any ideas on how to delete? thanks

  VoG II 18:15 19 Feb 07
  aca 18:22 19 Feb 07

VoG

worked first time, thanks for your help

aca

  Ginge1980 18:23 19 Feb 07

If that doesn't work click here, VoG recommended it for me a few days ago, after the above failed to work for me.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…