Can't delete a file

  linguina 17:13 02 Feb 05
Locked

Hi to everyone. I've already looked up in ur data base but I couldn't solve my problem...
I'm on win xp sp2. Basically I can't delete various files... they are not file systems i'm sure of it but it keep saying that they could be in use and that the disk could be protected or full.
I've already tried the safe mode but i got the same msg. What could it be?

(some files are .htm some others .txt some .bmp.... nothing to do with system files...)

  pw_cynic 17:20 02 Feb 05

It seems strange that you can't delete these files but there are numerous reasons why it might not be possible. Where are these files stored? what directories are they in?

  linguina 17:26 02 Feb 05

I've created a "GAMES" partition where i install all the games. Some files are addons to edit world of warcraft interface but it's strange cose I've deleted them more than once but now i can't do it anymore. They were from a .zip file as usual

  ACOLYTE 17:29 02 Feb 05

The most obvious reason would be that the game still needs them or is using them if you have altered any setting of the original game then the new settings would have been implamented by the add on,so maybee uninstallin the game may enable you to uninstall the rest.

  FelixTCat 17:32 02 Feb 05

Are you sure that the files are really there? Sometimes windows loses track of files and shows their icons long after they have gone. Try running scadisk (Error-checking from the drive - Properties - Tools) and see if they disappear.

  VoG II 17:38 02 Feb 05
  *Silver*Hawk* 17:42 02 Feb 05

whenever this happens to me, I would be sure that it was explorer using them, so I would close down explorer.exe using the taskmanager, and in console delete them there.

  linguina 17:42 02 Feb 05

i've tried scan disk, error checking etc but it's still the same.

To Acolyte
The game is not running when i boot the pc and also there is a different folder outside wow (a folder left behind when i did unistall another game) tha has the same problem.

  mattyc_92 17:45 02 Feb 05

What operating system... You may have set permissions on the files and don't have the needed level of permission to modify or delete the files...

  mattyc_92 17:47 02 Feb 05

Try going into safe mode and try deleting the files from there if you haven't set permissions on the files...

  ACOLYTE 17:49 02 Feb 05

The game doent have to be running for the addon to be in use the fact that its linked to the game maybe enough to stop you taking it out.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…