Cant delete downloads

I downloaded some files from Limewire and they turned out to be something that I did not want. I tried to delete them but a message comes up saying "Cannot delete access is denied". The file is not open or in use. I scanned for viruses with AVG before opening as I always do with downloads and nothing was found. I tried deleting the folder contents in DOS but access is denied.

Any Ideas?

  Jackcoms 19:16 04 Sep 06

Try System Restore to a time before you downloaded the files/programs

  Diodorus Siculus 19:19 04 Sep 06

Try booting into safe mode and see if they will open

  Diodorus Siculus 19:19 04 Sep 06

Delete, I mean, not open.

  ACOLYTE 19:23 04 Sep 06

Are you sharing the files? you may not be able to delete them if you are as they will be in use by others.

Open limewire click the library tab and highlight the file and click delete.


  Mark McC 19:26 04 Sep 06

when this happens to me when trying to delete a file and it says access is denied i use a program called unlocker click here its very good and it will solve your problrm

Hope i Helped

Thanks everybody. I forgot to mention Im using Windows 98 so system restore and unlocker dont work, but after running AD-Aware and Spybot all seems to have cleared.

  jbaker65 10:12 05 Sep 06

With the limewire program shut down, Look in your hard disc for file 'limewire shared' Open this file and find the downloads you want to delete. You should be able to delete them from here.
When limewire is running, you may not delete a file that someone else is downloading from your computer so I guess that this is what is happening.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…