Can't delete downloaded Application

  quod12 20:40 29 Apr 08
Locked

I downloaded onto my desktop 'turbo lister' from ebay and installed it. I've uninstalled turbo lister but
I'm now unable to delete the downloaded Application from my machine.


When I try a window appears saying - "the acion can't be compleated because the file is open in another program". As its an Application how can it be open?? I've tried deleting it in safe mode and after using MSCONFIG with no joy!!!

Please help - it's driving me nuuuuuuts!!

  VoG II 20:41 29 Apr 08

Try using Unlocker click here

  quod12 21:07 29 Apr 08

Worked a treat....Thank. I owe you a beer.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…