Can't connect to virgin super hub

  Midlander1066 14:59 PM 31 Jul 12


Hopefully someone can help.

I have a virgin Super Hub and I can't connect to it properly.

My laptop uses Windows XP.

I can see the wireless connection in my 'view available networks'.

I try to connect to it as usual and the requires a network key screen comes up.

I type in the 8 digit passphrase on the side of the router and click connect and I get the "waiting for the network" thing what seems a little bit too long.

My laptop then seems to be connected to the router but I have no internet at all and can't access the web.

Other computers (one running Windows 7 and one running Windows Vista) can connect to this network OK and my laptop can connect to other networks OK so it seems to be a problem between my laptop and the virgin router.

Hope this makes sense!

Any help appreciated.


  spuds 16:25 PM 31 Jul 12

I would suggest that you perhaps try Virgin for a solution. I have a very similar problem as yourself, and its proving hard to resolve. Would add that I am not using Virgin but TalkTalk, which the router-modem is working fine hard wired to desktop's, but not on wireless to a laptop.

  birdface 18:49 PM 31 Jul 12

right click on the wireless icon on the taskbar and then click on repair.See if that helps.

  Woolwell 21:10 PM 31 Jul 12

I guess that the XP laptop, with the problem, is much older than the other two. I don't run the Superhub (yet) so don't know its setup but wonder if it is working n only. It also has two frequencies and wonder if your XP system is compatible with what is being transmitted.

It is probably worthwhile dialling 150 on your Virgin phone and seeking assistance.

  Strawballs 22:06 PM 31 Jul 12

Have you tried unplugging it for a minute from the mains? I have the superhub and that cured a problem we were having with the wireless side of it.

  birdface 23:09 PM 31 Jul 12

I had problems like that and it was the Ip address that was wrong.

Not sure how you do it on Xp but try it on one of your W/7 computers.Right click the wireless Icon on the taskbar and click on open network and sharing center.

left click wireless network connection.Then click on details.Copy the settings from that then check the XP laptop has the same settings.

You may have to install the settings manually.

I had lots of trouble with that till I realised that the settings were wrong on the computer that I was having problems with.

Once I changed the settings the computer worked Ok.

Might not be that but worth a look.I would say that there is a high chance that is what your problem is.


This thread is now locked and can not be replied to.

Best Cyber Monday deals 2015 live blog: Best UK Cyber Monday tech deals, sales, discounts & offers

1995-2015: How technology has changed the world in 20 years

Harry Potter's graphic designers showcase magical props & posters in new exhibition

Apple rumours & predictions 2016: What to expect from Apple in 2016