Can't connect Sony TV with Dongle to internet

  olepompey 29 Mar 11
Locked

I have Netgear router and can't connect to Sony TV

I thought earlier comments would solve my problems with my Sony KDL32EX713 but No.
I didn't do anything at the router admin side as I couldn't see what could be changed (I'm on Vista). Its IP is 192.168.0.1
I looked at adding a wireless device but it lost me.
On the TV I tried the manual set up on that Bordersman suggested with the above in the default and DNS lines. leaving the sub net unchanged at 255.255.0.0 and the IP as 192.168.1.15.
I said No to Proxy sever (didn't understand the comment about DHCP. It searched and came back with wireless device ok but local and internet connection failed !
Can some wise person give me some simple instruction on what to do? It should be easier than this !

  olepompey 30 Mar 11

Any more ideas would be welcome. Its crazy that I have to do this, don't Sony have some support?
Regards

  mgmcc 31 Mar 11

In addition to changing the IP address to an address in the correct Subnet, e.g. 192.168.0.15, it is also necessary to change the Default Gateway and DNS Server addresses to 192.168.0.1 (YOUR router's IP address).

The Subnet Mask address in the previous posting from which you took your settings was incorrect, it should be 255.255.255.0

  olepompey 31 Mar 11

I Have the subnet mask correct now and the gateway and DNS's set as my routers IP address and am now getting a message that the wireless device is ok and local access is ok (which is better than earlier) but internet access failed.
How do I know what IP address to use for the TV setting (you mentioned in the correct sub-net? which I don't understand.
Thanks

  mgmcc 31 Mar 11

The "Subnet" is just the IP Address range, in your case 192.168.0.1 to 192.168.0.254, so you can allocate any *unused* address in that range to the TV. The router already has 192.168.0.1

As far as the DNS Server addresses are concerned, it is normally sufficient to use the Router's IP address. However, you could also use one or both of your ISP's DNS Server addresses. If you go into the router's Status page, you should see the DNS Server addresses which the ISP has allocated to it. Try using those same addresses in the TV's settings.

  olepompey 01 Apr 11

Unless you have any more ideas I'm going to try and get the router and TV close together and try an ethernet cable !
I looked at the router properties in Network on my pc and it has 192.168.0.1 as its IP address but if I look using the 'Microsoft Window bottom left start search' with run/cmnd/ipconfig it tells me IPv4 is 192.168.0.2, subnet 255.255.255.0 and default gateway is 192.168.0.1. So a bit of confusion between the 0.1 and 0.2.
If on the TV settings I use say 192.168.0.3, subnet 255.255.255.0 what do you suggest for the TV gateway and DNS settings?
Thank you very much for your help. By the way I've moved the router to 5 yards from the TV and checked my Broadband speed (6.1 download and 0.8 upload)

  mgmcc 01 Apr 11

>>> So a bit of confusion between the 0.1 and 0.2.

The Router's IP address is 192.168.0.1

The Computer's IP address is 192.168.0.2

>>> If on the TV settings I use say 192.168.0.3, subnet 255.255.255.0 what do you suggest for the TV gateway and DNS settings?

The Default Gateway and DNS Server addresses remain as 192.168.0.1 which is the *router's* IP address. The router is acting as both Default Gateway and DNS Server for all devices in the network.

  olepompey 02 Apr 11

Thanks - it worked i got 3 oks on network set-up.
I now get a sony 5006 error when I try to refresh internet content.
I assume you've done your bit and will contact the TV experts unless you can fix this as well ?
If not thank you again for the connection advice

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

How Instagram spots trends

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message