Can't connect to server?!

  tonyB1983 12:11 PM 05 Oct 11


Been using remote access to my server earlier from a client machine fine earlier. After rebooting it to install updates I can no longer access the server files or remote access it. I can see the server listed on the network, but can't access it. When using the server directly however, I can see my client machines fine, so no problems with connectivity that end. Am using a static IP address for the server, so it's not an issue with IP. when running Windows 7 diagnostics it returns saying "It is available but is not responding to connection attempts. A firewall or network security policy on the remote computer might be blocking the connection on port "file and print sharing resource"". But I haven't touched any firewall settings!

I really don't get it! It worked fine earlier, I really hope it's not some update from Microsoft that has caused this. I've not touched anything to do with remote access. I've been fiddling with a GPO for Windows update, but that's all - nothing to do with remote access.

Server is Windows Server 2008 R2, client is Windows 7 Pro (though I've tried using other XP clients and getting the same problem being unable to access the server).


  Graphicool1 12:57 PM 05 Oct 11

System Restore

  tonyB1983 13:48 PM 05 Oct 11

Restarted the computer once again and disabled / re-enabled the ethernet adaptor fixed it. Really annoyed that I've spent half my morning trying to fix this! Oh well.


This thread is now locked and can not be replied to.

Surface Pro 4 UK release date, price and specs: Thinner, lighter, faster with new Type Cover and Pen

1995-2015: How technology has changed the world in 20 years

Territory delivers realistic NASA screens for The Martian - as they will be in 20 years time

21 brilliant tips for Mac OS X El Capitan: The best new Mac features in OS X 10.11