Can't connect online when clicking the Explorer?

  3gboosterman 22:50 15 Jan 09
Locked

Hello,
My wifes desktop pc seems to work fine apart from when you click on the internet explorer icon and cannot connect to the internet.

The motherboard is a Asus M2N SLI wifi polo.
She has a separate wifi card fitted as well.

I advised her to do/test the following:

Her orange router box works fine.
Her own laptop can surf the web via wifi.
She has gone into the internet connections to reset things, dis-abled and enabled the wifi card and wifi polo.
Refreshed the ip address.
Tried surf using firefox browser to no avail.
Tried system recovery to no avail.
Tried virus scan but cannot find anything?

Could the wifi polo and the pci wifi cards be clashing? I havent tried disabling the wifi polo via the bios. although it worked perfectly before.

Please can anyone help and advise?

Regards

Jeff

  Technotiger 23:09 15 Jan 09

I would guess that the two wifi systems may be clashing. Try removing/disabling each of them in turn, also try connecting with ethernet cable. That should give you more information to work on.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's most powerful…

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple