can't connect laptop to Belkin modem & router

  grumpy-git 23:27 03 Aug 05
Locked

Managed to set up desktop pc to connect via the network cable. If I disconnect the network cable the wireless connection also works perfectly.

Then tried to connect HP laptop via wireless connection, but it won't work. My wireless network is recognised by the laptop, and when I try to connect it asks for the network key, but it fails to connect.

Both machines run XP SP2 and wireless settings appear to be identical on both machines.

Any ideas where the problem might be please?

g-g

  Forum Editor 23:51 03 Aug 05

on the laptop?

  scotty 23:56 03 Aug 05

Sounds like you (quite rightly) have security enabled (WEP or WPA). These protocols require a key (for WEP 128 bit it is in the form of 16 pairs of hexadecimal numbers). You need to find out what the key is on the router then input the same key into your laptop.

  grumpy-git 00:04 04 Aug 05

Zone Alarms on the laptop, same as on the desktop, with XP firewall turned off
g-g

  grumpy-git 00:06 04 Aug 05

Scotty,

  grumpy-git 00:08 04 Aug 05

Sorry Scotty, hit "enter" too soon.

I did read about "keys" and set one up with 13 characters, didn't realise anything other than that was needed on the laptop.

g-g

  grumpy-git 00:26 04 Aug 05

F.E.

Just checked the Firewall zones on both computers. On the desktop (which connects) the IP address is as it should be according to the manual, but on the laptop it is all zeros.

g-g

  grumpy-git 01:29 04 Aug 05

I'll look in after breakfast to see if there are any more suggestions

  grumpy-git 07:57 04 Aug 05

no more help yet?

  scotty 09:14 04 Aug 05

In ZoneAlarm firewall page you should see an "Add" button. Click "Add" and select "IP range". This will bring up a dialogue box with four lines. Top line should say "Trusted". Lines 2 & 3 are the start and end addresses for the trusted IP range and this should cover the range of IP addresses for all your devices. You can find the IP address for each computer by going to "Start", All Programs", "Accessories", "Command Prompt" and typing in the command ipconfig.

IP address will be of the format 192.168.0.1 and 192.168.0.5 for the start and end values. Check the manual or the values used on the desktop in ZoneAlarm.

Fourth line is just a description e.g. My wireless network.

  grumpy-git 09:42 04 Aug 05

Thanks for the reply. Tried that & everything looks good on the desktop but the laptop shows settings as "media disconnected" where the IP addresses should be.

g-g

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…