Can't connect to internet

  Sheila-Jo 20:14 30 Jul 07
Locked

Hi, can anyone help me please?

For over a week now, I've been unable to connect to the internet via broadband (I'm sending this using dial-up). I've contacted my ISP (tiscali) but so far they've been unable to help. My router seems to work fine - I've tried turning it off, then back on again, and I can ping my IP address successfully, but still no go - any ideas?

One thing I will mention is AVG discovered a virus on my computer a couple of weeks ago - 'Trojan horse BackDoor.Agent.IQL', could this have anything to do with the problem?

Thanks in advance,

Sheila-jo

  jack 20:26 30 Jul 07

A virus would not stop you connecting -indeed it would want to connect to continue its mischief

I suggest you simply Go to Control Panel

  Technotiger 20:28 30 Jul 07

When you turned your router off then on again, how long did you leave it off? Should be 10 seconds before switching on again. If your AVG dealt with the Trojan at the time, then that should not affect your broadband.

  jack 20:29 30 Jul 07

Sorry pressed post too soon- to continue
Network connections. and delete the existing connection.
Get out the router disk and start a new connection.
That is the easy way.

If you have to use the dial up panel to connect to your BB connection then it pays to clear the field from time to time and re enter your user name and password.

  jack 20:32 30 Jul 07

The Trojan virus is another issue download this

click here

  VoG II 20:58 30 Jul 07

Try this click here

  Sheila-Jo 21:50 30 Jul 07

Hi

Thanks all for your replies. I've just reinstalled the original modem I was given when I signed up for broadband - and can now connect!

Any ideas what's wrong with the router? It says it connects and the wireless device also but no webpages open. It pings my IP address too.

Thanks,

Sheilajo

  Technotiger 21:51 30 Jul 07

Could simply be a faulty router.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac