Can't click links under XP User Account on Yahoo

  Jester2K II 08:43 18 Sep 03

I thought this was related to the fact i had put the latest Intellipoint 5 Drivers in for my mouse. But I've since removed the divers and rebooted... Still not working.

I use an Admin Account - everything is fine for me. :-)

My step daughter uses a User Account but has some problems on the net.

1) She has a Yahoo account. When she goes to click here there are 6 buttons at the top of the screen.

Broadband works fine. But other like Mail don't. Also blocks of links across the page don't work either. They show the link in the bottom left of the screen and right clicking them and selecting Copy Shortcut and pasting to the address bar works. But you can't click the links. Mouse does change to pointing hand when it goes over the links though....

2) She also can't get into Hotmail - she can log in but then it says Done with a white screen.

Could something have become corrupt under her account and not mine??

  VoG II 08:47 18 Sep 03

If (1) is a general problem with links http://

  Jester2K II 08:56 18 Sep 03

Will give that a go. (Couldn't find that one last night!!)

  Jester2K II 08:57 18 Sep 03

That article didn't work i'm afraid.

The workability of the links is random. Its the same ones each time but some work some don't.

I can't reinstall IE6 SP-1 because it detects a "newer version".

Isn't there a way to force a repair??

  VoG II 09:08 18 Sep 03

This may help click here

  Jester2K II 09:49 18 Sep 03

SFC/ Scannow just messed everything up - removed Graphics Drivers etc etc. Praise GoBack 3!!!!

Going to try other two...

  Jester2K II 09:50 18 Sep 03

Oh and it didn't fix the problem either!!!!

  Jester2K II 09:53 18 Sep 03

Right Click ie.inf didn't work. It wanted the XP Home Edition SP-1 CD and i only have the pre SP-1 CD.

  Jester2K II 09:55 18 Sep 03

rundll32 setupwbv.dll,IE6Maintenance "C:\Program Files\Internet Explorer\Setup\SETUP.EXE" /g "C:\WINDOWS\IE Uninstall Log.Txt"

Error loading setupwbv.dll Module could not be found...

  BigMoFoT 09:56 18 Sep 03

Click on start, then run
Type, regsvr32 urlmon.dll and then click OK

Give that a try

  Jester2K II 09:57 18 Sep 03

Right Click ie.inf DID work the second time (when i read the prompts properly!!!!!!)

Now to test if it fixed the problem!!!

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…