cant clean install xp files wont copy

  nobbyhigo 22:44 25 Feb 08
Locked

hi
posted last week about repairing xp pro because i was unable to boot. good help from FRUITBAT After repair it booted but appeared unstable and various functions worked oddly
so i decided to transfer all important files to my slave and do a fresh install .That is now were i have my problem i get up to format then copying files then i get cannot copy various files for example system32mui/KSECDD.sys/beb.sysafd.sys and so on .What to do next i have disabled hd and booted to cdrom but semm to be up a cul de sac here . i would like to know whats happening

  Fruit Bat /\0/\ 23:07 25 Feb 08

cannot copy various files

Its having trouble reading yoour XP CD,

Try cleaning the CD and the drive (lens cleaner)

  Acx 23:19 25 Feb 08

If you have disabled the hard drive in BIOS this could be your problem.

  nobbyhigo 00:56 26 Feb 08

just the job we are up and running .cleaned the disc although it looked alright and tried it in tuther DVD rom drive instead of writer and it read Ok
thanks again
learned a bit with that little episode

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac