can't check e-mail with OE6

  GoldenRabbit 14:38 09 Feb 04

I can't check e-mail with OE 6. When I dial up to ISP, after checking username and password, then disconnect my connecting. I setting to Tool / option / connection / always dial my default connection, but the error appear when i check mail. Give me some suggestion to setting my OE. My OS is win98se.

  Diodorus Siculus 15:08 09 Feb 04

There is also an option to disconnect when finished checking mail; ensure that is unticked.

Otherwise, remove the a/c and create a new one; it has been known to solve problems.

  GoldenRabbit 17:16 10 Feb 04

Diodorus Siculus

I unticked to Hang up after sending and receiving, i'm not lost my connecting but i can't check mail and still error.

I'm also remove my a/c and create new one, but the error are stilling, the error is

The host '' could not be found. Please verify that you have entered the server name correctly. Account: '', Server: '', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D

  Stuartli 17:26 10 Feb 04

Is the configuration exactly as it should be for both the POP3 and SMTP settings.

Your error message only gives .mtp and, what's more, in both the Account and Server details.

Your ISP should have a Help page on its website with the proper configuration settings for sending and receiving mail.

  GoldenRabbit 14:09 11 Feb 04


POP3 and SMPT configuration is same. My pc install two OS, XP professional and win98se. Surprising I can check my mail with Outlook Express in XP but I can't check in win98se.

  Stuartli 09:28 12 Feb 04

Presuming you mean that the configuration is identical in both of the operating systems then one must be set as the default Send/Receive, whether deliberately or inadvertently.

The POP3 and SMTP settings cannot be the same, however, as one will include POP in the line for incoming mail and the second SMTP for outgoing mail under the Connection tab from OE's Tools>Accounts>Properties (for each ISP).

Don't forget too that OE uses IE's settings - have you checked these configuration settings as well?

  Stuartli 09:31 12 Feb 04

A slight variation is that I use both Pipex and Tiscali as ISPs - Tiscali is the default ISP but, if I use Pipex to collect or send e-mails, I have to go to Tiscali's home page first after connecting to Pipex; if I don't I get the usual error messages regarding sending/receiving mail.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…