Cant change date

  1jar 13:15 31 May 08
Locked

My clock all of a sudden has gone back to 2005 (day & Time correct). Have tried to change settings but once applied the clock reverts back to 2005. Have also tried BIOS but same happens. If its the battery wouldnt this mean that the time would be incorrect? Any ideas?

  Terry Brown 13:41 31 May 08

If the board manufacture is 2005, and the battery is dead /dying, it would revert back.
Do you get any 'beeps' when it starts up, or do you have to press a 'F' key to continue?

Is it only when you start up or once the time is set does it keep OK until you turn it off.

This link may be of help.
click here
Terry

  1jar 13:46 31 May 08

I dont get any beeps, its not that it reverts back to 2005 upon start up I just cant alter it

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now