can't burn cd

  ziggzag 20:06 26 Mar 07
Locked

hi looking for with some help because I can't seem to burn discs with either my dvdrw or cdrw
each time I try to burn anything using wmp or itunes the disc burns with 4seconds of nothing then says it can't burn disc.

sorry if this not very clear but i'm not very good with computers.

  a.nonymous 20:09 26 Mar 07

Is it because the music you are trying to burn is protected? In WMP find your music in the library and check if it says whether it is protected or not

  ziggzag 20:17 26 Mar 07

tried burning music that was already on my computer and have burned without any problems before.

  Totally-braindead 20:23 26 Mar 07

Using what program to burn?

  ziggzag 20:25 26 Mar 07

I tried using wmp itunes and nero7 but nero doesn't recognise the files to allow me to burn them. I usually just use wmp without any problems

  ziggzag 22:55 26 Mar 07

update

fixed problem seems to have been a conflict between writers. Now I just have to work out how to resolve that one now. thanx anyway

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…