Can't boot system from floppy

  Epirb406 19:32 05 Apr 05

Hi all,

Have a 'just for fun' system built from the cheapest stuff I could find on Ebay.

Up and running with win 2000 pro.

Can't get system to boot from A: drive, using a varity of boot disks, get the message Remove disks or other media, press any key to restart.

Haven't spent a lot of time looking at 2000 specific advice because I thought that bootdisks bypassed the system and loaded independantly. Am I wrong?

Have tried an old ME boot disk and a 98 one,

Any ideas?

Thanks, Epirb.

  Jak_1 19:35 05 Apr 05

Possibly a fault with the floppy drive, also have you checked the bios?

  Epirb406 19:35 05 Apr 05

Just tried an XP one and worked fine!!

Look before you leap etc!!!

Regards, sorry to waste time.


This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…