Cant boot compaq presario sr2009uk in xp home edit

  oopsbrokeit 14:06 21 Jul 10
Locked

Hi all,
We had a power cut yesterday, now my compaq presario sr2009uk wont boot. Gets as far as the windows XP screen, blue lines start to move across, then wham starts to reboot, again and again.
Dont want to do a system recovery, need some of the data on the drive. Have borrowed an xp disk as machine came already loaded.
Need help/suggestions....

  Technotiger 14:28 21 Jul 10

Have you tried starting in safe mode? Repeatedly press F8 during startup, once in safe mode try the various options one after the other, starting with 'Last known good configuration' ...

  robin_x 15:45 21 Jul 10

Could be a blown PSU, But try your friend and make a Flash Disc first.

click here

  woodchip 16:08 21 Jul 10

Info on the drive is corrupt, with Windows being terminated when it was writing to the drive

  oopsbrokeit 16:42 21 Jul 10

Tried safe mode, just starts over again.
PSU seems ok ( all lights usual noises)

Woodchip, any thoughts on a fix ?

  Technotiger 17:00 21 Jul 10

Try starting up with XP CD in Drive, then try R for Repair.

  woodchip 17:03 21 Jul 10

If you could get to the Windows Consul, You could run Disc checker. That should fix the problem so windows would start. Use XP CD to get to the above or you may be able to get to it by tapping F8 at start

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac