Can't Acess Wireless Networking on Laptop

  bigp7099 15:23 15 Sep 07
Locked

I had to change out hard drives on my laptop and when i did i used the disks that came with it to re-install all the software, drivers and operating system (i am running windows xp pro). everything works fine but networking, specifically wireless networking. my internal wireless (some kind of intel) will connect to my router at home, but not to any others! i don't get the wireless networking icon in the tray. "my network places" is empty "network connections" only shows the "internet connection" icon. I cannot use any of the wizards to setup any kind of connections, they all report i don't have the proper hardware. i cannot see the wireless on my device manager (i'm not sure where to look though). there is no icon for a lan connection either.

I tried to download the intel support and drivers for my wireless and it started and ran but it doesn't seem to recognize that the hardware is running in my computer.

one time i tried to setup a dial-up connection on the laptop and it brought up the system tray icon, but it would no longer connect to my home router and when i opened it to look for wireless networks none would ever show up. the wireless and lan icons showed back up in my "network connections" but still none of the wizards would work or the intel driver. i had to restore to before i setup the dial-up connection to get the wireless to work blind again.

If anybody has any idea how i can fix this please help.

  brundle 17:43 15 Sep 07

Start menu/run, type

services.msc

press return, make sure Wireless Zero Configuration service is started and set to automatic

  bigp7099 19:06 15 Sep 07

thanks - i tried what you suggested, it was already started and set to automatic

  Strawballs 19:21 15 Sep 07

Have a look in device manager and see if there are any yellow exclamation marks under network adapters.

  bigp7099 19:25 15 Sep 07

i don't have a "network adapters" category, i do have an "unknown" category, which seems to be where they all are now that i have expanded it, there are no yellow exclamation marks, just grey diamonds.

  Strawballs 19:56 15 Sep 07

My laptop has it's built in wireless under network adapters broadcom

  bigp7099 20:02 15 Sep 07

well i've got broadcom, it's in "unknown". it says it is working but it also says it's an unknown device type

  bigp7099 22:01 15 Sep 07

well i've got broadcom, it's in "unknown". it says it is working but it also says it's an unknown device type

  Strawballs 22:40 15 Sep 07

click here see if there is anything here that will help, you could try downloading latest driver if you know what chipset it uses

  bigp7099 22:42 15 Sep 07

well i've got broadcom, it's in "unknown". it says it is working but it also says it's an unknown device type

  bigp7099 06:27 16 Sep 07

i've figured out how to get the wireless networking and lan icons to show up by installing some windows components in the network services. but then wireless stops working and no networks are shown to connect too. after that happens if i check device manager there are duplicate "packet scheduler miniports" with exclamation marks for broadcom, intel and wan miniport, and i have no idea how to fix these.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…