can't acess internet with 1 pc on network

  nifermac 17:55 12 Jul 05
Locked

Hi hope someone can give me a bit of advice. I have 4 pc's all networked togethr working fine on a belkin wireless modem/router until 3 days ago. I don't knowe what happened but the main pc which is linked to the router through a cable couldn't access the net with a message limited or no connectivity. As far as i'm aware I havent changed any settings ( can't remember if I had automatic downloads on)
I tried everything used the wireless adapters from the other pc's still no joy. Thought I best re-install system as maybe a major error on system.
Did this still nothing so decided it must be the network card. Used the wireless adapter and got online no problem. 2nd pc now has the cable and that is fine. But after I had done sp2 lost internet again.
Any ideas as too what could be the problem or solution would be greatly appreciated.

I'm using zonealarm as my firewall ( have disabled this but problem still persists. Router firewall is disabled)

Don't Know if this would cause the problem but SP2 comes with a built-in firewall so perhaps try disabling that? To do this go to control panel then in there go to windows firewall and maybe try changing the settings and/or disabling it altogether as you've got a seperate firewall.
T.

  nifermac 19:55 14 Jul 05

Thanks for that but i had disabled the windows firewall . Have taken out sp2 and restored pc back to a time before sp2 and works ok. But was sure I had sp2 installed before the problem occurred.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced