can't access WWW with any browser or ISP

  Backmarker2 22:42 03 Jan 03
Locked
  Backmarker2 22:42 03 Jan 03

Since running Win ME setup to cure a start-up problem neither EI5.5 or Netscape 6.1 (installed since the set up) can find web pages using either my uni dial up or AOL. My virus software can't connect to its server to update either. I have also tried unsuccessfully to install IE6 and IE 5.5 isn't listed in the Add/Remove programmes control panel.

Any suggestions welcome

  BBez 23:03 03 Jan 03

have you lost your device drivers for the modem since you reinstalled. Check in device manager next to modems or goto control panel, select modems, then properties and click diagnostics then click "query modem" to check it's working correctly

  Backmarker2 23:56 04 Jan 03

Thanks for your help but I can connect to my ISPs and the modem is working perfectly but once connected on launching IE5.5 or Netscape 6.1 they cannot link to web sites. I had no problems before running the Win ME setup programme.

  Nickg 14:10 05 Jan 03

click here is an old posting that looks similar, unfortunately nobody ever came up with a simple fix.

  DieSse 14:14 05 Jan 03

You've maybe lost your DNS settings - this would give the symptoms you describe.

  Zaxifone 14:25 05 Jan 03

Just a quick question....Do you have, or have had Naviscope installed? Its just that uninstalling Naviscope can bring about the symptoms you describe....

Z.

  recap 14:25 05 Jan 03

Have you checked your dial-up settings including the phone number for your dial-up connection Backmarker2. A while ago I had a similar problem with dial-up and found that the number had a space where it shouldn't have had, which in effect stopped me from dialing up my ISP.

  siarad 14:40 05 Jan 03

Programs other than Navisope use proxy servers so maybe one of those has done it. Uncheck a proxy server if one is set.

  Backmarker2 17:41 23 Jan 03

I have finally resolved this problem with a phone call to my isp AOL. Turned out that when I ran the Windows set up it loaded up the internet sharing protocols. It was a simple job of unchecking the box in the windows set up to resolve the problem.

Thanks for all your responses.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…