Cant access Windows add/remove

  nick.p 19:24 20 Jun 03
Locked

I have just followed advice from another magazine to access hidden Windows add/remove items by editing sysoc.inf.
I cannot now access the Windows add/remove program at all,error message reads,error 2x0 on line 2011777033,O/S is XP.
Have tried system restore to no avail,so any help would be most welcome.
Many thanks from someone who has just learned not to play with things i dont understand.

  powerless 19:27 20 Jun 03

Have you an XP disk (?), throw that in the drive.

Then go to start > Run > Copy and paste:

SFC /SCANNOW

Click ok and give her 5 minutes to sort herself out.

Reboot and try add/remove again.

  spikeychris 19:32 20 Jun 03

Go to start then run and copy and paste the below

regsvr32 appwiz.cpl

Chris

  powerless 19:33 20 Jun 03

That as well!

  spikeychris 19:36 20 Jun 03

Chris :o) Chris

  nick.p 20:17 20 Jun 03

Hi all,sorry i only have reload disc,tried the regsvr32 approach and only recvd message (DllRegisterServer in appwiz.cpl succeeded)but still unable to access add/remove.
thanks for the help anyway.

  nick.p 13:06 21 Jun 03

Problem solved,i had removed the extra comma as well as the word "hide", once replaced all OK.
THANKS FOR THE HELP !!

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017