Can't access web

  taffyal 17:01 17 Apr 05
Locked

I've just put a new HD in my back up PC. My network works, but it wont access my email , but main problem is Firefox-I get Google, it runs a search, e.g. PCA, but when I click on the list to go to PCA, it searches then tells me "Alert! The document contains no data" Tried on Explorer, & that says "unavailable"> Its an old Socket7, 500pcu, 256 ram. Everything was OK with the old 10gig HD-installed a 20gig, formatted into 3, now its haywire!! Anyone any ideas please?

  taffyal 23:13 17 Apr 05

?

  Jak_1 01:08 18 Apr 05

Check conection settings in internet options in internet tools. Make sure your pop3 info is right and your smpt info too.

  taffyal 09:41 18 Apr 05

Thanks Jak_1, but I tried this & all seems OK.Theres an Intel536 modem in it, but XP only installed it as standard modem- I used to have it set up so I could use the PC on its own to go on line, but it wont at present. Should I take the modem out altogether? I'm getting BB next week, so it wont be needed then. But cant understand why I cant surf via the my network!!

  taffyal 17:04 18 Apr 05

Will go back to original HD, see if that will still work, then start again!

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…