can't access system restore.

  kestra 13:00 15 Mar 05
Locked

Hi I'm having a problem accessing system restore. when i clicked on it I got this message saying (system restore as been turn off by group policy,to turn on system restore,contact your domain administrator.) I even tried to turn it on through right clicking my computer but the tab for it is not there, I also tried in safe mode and same there. my friend thought it might be a virus, so i thought I would write to you guys see if you can help me please. I am running sp2 xp home.

  GANDALF <|:-)> 13:05 15 Mar 05
  kestra 18:36 15 Mar 05

thanx alot Gandalf got it back on now :)

  georgemac © 13:15 18 Mar 05

I've jsut got home and found a pile of virus on my son's machine (worm fatso.a) and I could not access system restore to create a point before I delete some entries with hijack this.

The fix from Gandalf has got it back up and running

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…