Can't access some websites!

  subi 21:18 01 Jun 07
Locked

Been trying to access the Netherlands Railways site click here all day, and cannot gain access - even tried links from other sites but no use. My wife has been able to access it from her work computer, so I guess the site is operating okay. I have tried checking the Firewall, Internet Settings etc. but still no good. Other sites I have on my favourites load quite quickly so I can't understand why this one is such a problem! Have used IE7, Firefox and Opera browsers but no good. I am with Virgin Media Broadband, O.S is XP Pro.
Any help would be greatly appreciated.

  VoG II 21:19 01 Jun 07

Try HostsToggle click here

  subi 21:42 01 Jun 07

Tried HostsToggle - No change

  VoG II 21:46 01 Jun 07

Does this work click here

  subi 23:32 01 Jun 07

Tried the link using IE7 and Firefox but neither could load.
Would using Restore work?

  woodchip 23:56 01 Jun 07

Works for me. is it your Firewall stopping you?

  woodchip 23:58 01 Jun 07

PS check windows Firewall as not turned its self on

  subi 09:02 02 Jun 07

Problem solved! Ran full " Check DISK " - took about one hour - and afterwards could access the site. Don't know what the problem was, though. Many thanks to VoG & woodchip for your help.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now