Can't access popular forum after server move!

  Badgermushroom 20:54 11 Feb 09
Locked

I am a frequent visitor to the forums at this site wclick here

At the weekend they moved to a new server and since then I can not get on to the forum. I can browse all other areas of the site but not the forum.

I have cleared my DNS, cache, cleaned the registry , performed a ping test which was ok, rebooted several times, defragged, removed all links to the site via favourites and hotlinks.

I rang my ISP (orange) but they could not help.

I don't understand why I can not get on seeing as my dad can on his pc.

Does anyone know why this is happening??

  grey george 21:36 11 Feb 09

When you click on the forum link what happens?
What message is returned?

  Badgermushroom 21:41 11 Feb 09

I get a vbulletin message that explains the move. It says We are moving to a new server and the forums will be down for the next 1-2 hours.

Or something like that.

  MAT ALAN 21:45 11 Feb 09

I can get straight to forum from your link with the usual viewing as a guest message, nothing about forum being down...

XP Home SP3 firefox Sky B/B...

  grey george 21:53 11 Feb 09

This a direct link to forum click here
I can get straight in. Have you cleaned out the cookies?

Try ccleaner.

  birdface 21:54 11 Feb 09

click here No problem here either.

  Badgermushroom 22:11 11 Feb 09

Thanks but I still get the vbulletin message.

I have used ccleaner and the xp disc clean up tool to remove all old cookies etc.

So no ones got any suggestions??

  grey george 22:34 11 Feb 09

Have you at some point made the web page available offline? Once your looking at the vbulletin message what happens if press refresh?

Is this the address in your browser ://forum.myprotein.co.uk ?

  Badgermushroom 22:48 11 Feb 09

Nothing I do on the page makes a difference, I can reload, click all the links, sign in and out. Nothing gets rid off the vbulletin message.

Its bizarre!!

  grey george 23:10 11 Feb 09

This link is to a specific article in the forums rather than the front page does it work?
click here

  Badgermushroom 23:49 11 Feb 09

It doesn't George!

I have tried many ways to get in e.g googling, links from other site's, typing directly into the address bar, from notification e-mails.

I have tried other browsers such as firefox, IE, Opera and Chrome.

I can't figure it out!

I still receive e-mail notification when people post in threads that I am subscribed to. I click the link but still get the message.

How about if I do a system restore? Go back to a date when it was working? That could work right?

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…