cant access pc

  carnoustiejim 16:38 26 Jan 09
Locked

hi just started up pc when start up page appeared i then got a message saying this copy of windows must be activated with microsoft before you can log on do you want to activate now
which i then proceeded to do message came up windows was already activated press okay which i did but it keeps going back to start up page and error report comes on again cant access pc
had pc a few years and have never seen this problem as i have a genuine copy can you help o/s wxp home thanks kirriejim

  MAT ALAN 17:04 26 Jan 09

Could try this

1. Restart in Safe Mode (F8)
2. Go to /System/32/ and delete wgatray.exe & Go to /dllcache/ if it exists and delete the same .exe If not don't worry about the second.
3. Go to Start => Run => regedit
4. Browse HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\WI... NT\CURRENT VERSION\WINLOGON\Notify
5. Delete WgaLogon folder
6. Reboot.

  carnoustiejim 17:52 26 Jan 09

hi sorry to bother you went in safe mode then systems/32 cant find wgatray.exe
also where do i find dllcache to delete the same.exe thanks kirriejim

  MAT ALAN 17:58 26 Jan 09

Seems that neither are present then, you would clearly see them as the folders are alphabetical..

Follow steps 3-6 see what happens...

  woodchip 18:04 26 Jan 09

How long have you been using the PC? Will It Start in Safe Mode? if it will try a System Restore

  MAT ALAN 18:07 26 Jan 09

Will It Start in Safe Mode, We already in safe mode
woodchip and i do not think a system restore will help..

saw this happen a couple of years ago, result of some updates, the only resolve then was to contact Microsoft so they could sort out their mess...

  lotvic 18:31 26 Jan 09

Check that Wpa.dbl is not set to 'Read Only'
from click here about half way down the page
"go to the Start => Run box. In the Run box, enter: attrib -r %windir%\sytem32\wpa.dbl, then click OK. Alternatively, use Windows Explorer to navigate to the Wpa.dbl file in the C:\Windows\system32 folder, right-click on the file and select Properties. On the General tab, under Attributes, make sure the Read-only checkbox is not checked"

  birdface 18:46 26 Jan 09

Have you tried activating it by going to all programs.Accessories.System tools.Activate Windows,

  carnoustiejim 20:45 26 Jan 09

thanks for all your help but still the same shall phone microsoft tomorrow

let you know how i go kirriejim

  carnoustiejim 20:45 26 Jan 09

thanks for all your help but still the same shall phone microsoft tomorrow

let you know how i go kirriejim

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017