Can't Access The Internet (Win2000 Server)

  MjM Hellfire 09:17 24 Jul 03
Locked

I am just learning how to use 2000 Server but cannot seem to get it to access the net.

I am connected to a Linksys 4 Port Router and changed one of my pc's from XP Pro to 2000 server, so I could get used to using it. Anyway, it connects to the other pc's on my home network, but won't access the net.

I am probably missing something because I have never used this 2000 before. I have set all my IP's and DNS numbers correctly, but no joy.

Cheers!

  MichelleC 10:49 24 Jul 03

What does it say under Network and Dial up Connections; is there just the 'make new connection' icon or is there a 'local area connection' too?

  recap 11:35 24 Jul 03

If you have set up DNS correctly and resolved all server IP address's, look in the porperties of Local Area Connections/Internet Protocol (TCP/IP) Properties you should see something like the following:

General Tab:

IP address: 192.168.10.10

Subnet Mask: 255.255.255.0

Default Gateway: 192.168.10.1

Use the following IP address:

Prefered DNS server: 192.168.10.1

Click the advanced button. Make sure the following are there:

IP settings tab, 192.168.10.10, subnet mask 255.255.255.0

DNS tab: 192.168.10.1

Wins tab: (if you require it) 192.168.10.10
You should now hopefully be able to connect to the internet.

  MjM Hellfire 12:38 24 Jul 03

Tried that 'recap' with no joy.

My setup is 3 pc's and a laptop, Local IP ranges from 192.168.1.100/50/80/200, the routers default is 192.168.1.1.

At the moment I have not firewalled the server till I get the connections fixed, but all other nodes have ZA Pro, which is supported by the routers internal configurational options.

The IP I am using on the server is the same one I had when it used to be XP Pro installed. I am only experimenting with the server software because I am doing my HND in computer/Networks suport in August and have never used this server software before now.

The makeshift server is a P3 with 180gb HD and over 350 sdram. All I want to do is get the security patches for Server 2000 and enable an FTP setup so my friends can access my shares, it will not be getting used for casual internet exploring.

The setup in Local Area Connection is as follows

Server - (IP 192.168.1.200), (Gateway 192.168.1.1 routers) and (Subnet 255.255.255.0), (DNS 194.168.4.100/194.168.8.100 broadband ntl).

All other nodes are setup this way and all are attached to the same workgroup. As before, all files are sharing fine, all pc's can see and share properly with no conflictions.

Me is baffled...I know I am missing something, don't know what though.

  MjM Hellfire 12:41 24 Jul 03

MichelleC - The Local Area Connection icon is there also, I am maybe thinking my router might be blocking internet access, but I can't see how.

I bet it's something really daft and simple, but I have configured all my pc's the same way and they work fine.

Cheers!

  recap 12:54 24 Jul 03

Disable any firewalls, even your router may have one?

  MjM Hellfire 13:39 24 Jul 03

~bump~

  MichelleC 15:27 24 Jul 03

What have you got in 'Local Area Connection'/ Properties? Maybe something's not checked/installed there.

  recap 08:45 25 Jul 03

This may be a silly question MjM Hellfire, but have you got the Internet connection connected to the server?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…