Cant access Internet with Netgear DG834GT

  BEARBEE 11:24 18 Jul 09
Locked

I've had a Netgear DG834GT wireless router for about 12 months. I set it up myself so that I could wirelessly use my laptop as well and all was fine, no probs at all.
Due to various problems I had to format my desktop pc yesterday and reinstall which went well and the only problem is that I cannot get this damn router set up and working, luckily I still had my old Sagem speedtouch so I'm using that at the moment. I phoned the helpline number and got through to a foreign gentlemen who then proceeded to take just over 15 minutes to take down my name, email address and serial number of my router and then put me on hold for a further 10 minutes before I was cut off Grrrrrrrrr.
I have the installation CD, and all the necessary gubbins but after following the steps it still wont work.
It does mention about configuring the DHCP settings but I cannot recall doing that before so is this my problem and if so how do I do it ?

  Jollyjohn 13:26 18 Jul 09

Using a cable to connect pc to router open Internet Explorer, or other web browser, and type in 192.168.0.1 or 192.168.1.1 in the address bar username and password is admin & password.
This will confirm your pc can see the router - the router should have retained the settings to connect to your ISP.
Assuming IE check under internet options, automatically detect settings, obtain ip address automatically, obtain dns automatically.

  BEARBEE 14:52 18 Jul 09

OK, we've entered the 192.168.0.1 and enetered the user name and password thus getting us onto the settings page.
Can you be a bit more specific with which tabs/buttons to click to find the settings you refer to from your heading 'Assuming IE....

  Jollyjohn 15:55 18 Jul 09

Sorryfor the delay...
In IE select TOOLS, INTERNET OPTIONS, CONNECTIONS, LAN SETTINGS, AUTOMATICALLY DETECT SETTINGS. OK

START,CONTROLPANEL,NETWORK CONNECTIONS, Right clickon the LAN Connection, PROPERTIES, SelectTCP/IPprotocol, PROPERTIES,obtain ip adddressautomatically, obtain dns automatically,OK,OK and this should get you a connection.

  rdave13 21:53 18 Jul 09

Even if you format the drive and reinstall the OS the problem will be with your PC not the router.
Follow Jollyjohn's instructions and don't change the router's settings.

  BEARBEE 10:10 19 Jul 09

Thanks for the replies but still no joy, I tried what you said and then went back and looked at my LAN status in connections, it said it was connected but I still could not get on the Internet.
Next I plugged the old ADSL modem in to get back to the netgear site to check settings.
I typed click here and it got straight through to the web site, entered login and password and again it progressed to next page, here it showed PPPoA - under that I selected country and language and clicked Auto Detect connection, her are the complete results:-

Router Status

Account Name
Firmware Version V1.02.04

ADSL Port
MAC Address 00:1B:2F:42:6E:05
IP Address ---
Network Type PPPoA
IP Subnet Mask ---
Gateway IP Address ---
Domain Name Server ---

LAN Port
MAC Address 00:1B:2F:42:6E:04
IP Address 192.168.0.1
DHCP On
IP Subnet Mask 255.255.255.0

Modem
ADSL Firmware Version A2pB018e.d16f
Modem Status Connected
DownStream Connection Speed 7360 kbps
UpStream Connection Speed 288 kbps
VPI 0
VCI 38

Wireless Port
Name (SSID) NETGEAR
Region Europe
Channel 11
Wireless AP Enabled
Broadcast Name Enabled

I noted that under the ADSL there were several missing entries, these entries I have jotted down here from when we originally configured the router but it doesn't give the option to enter them - so next I clicked the connection status button, here are the results:-

Connection Status

Connection Time 00:00:00
Connecting to Server Failed
Negotiation LCP down
Authentication CHAP authentication failed
Getting IP Adressess ---
Getting Network Mask ---

Next I opted to erase all settings and start again, I clicked the button to do this and followed the on screen instructions, I then again went through and checked the router status and connection status which all showed the exact same results.

Can you advise further please as there is a window close by that has the routers name written all over it.

  brundle 10:43 19 Jul 09

That your router is displaying line stats and you have "Negotiation LCP down
Authentication CHAP authentication failed" in the log suggests your username and/or password, as entered into the router, may be wrong. Delete the existing information and retype it.

  Jollyjohn 11:05 19 Jul 09

Just to clarify brundles reply it is the username and password as supplied by your ISP that needs to be re entered.
The admin / password combination gets you into the router.
Once you have entered the corect username and password there should be a button to submit settings or save and the router may need a reboot.

  brundle 11:09 19 Jul 09

Thanks, I should have made that clearer....

Puzzling why the router needed any reconfiguration, as rdave13 suggested above, the router itself will stay connected once set up successfully, regardless of computers or devices connected to it.

  brundle 11:12 19 Jul 09

It might help to remove any Sagem USB modem drivers from your desktop PC.

"Next I plugged the old ADSL modem in to get back to the netgear site to check settings." - there's no need for a modem to access the router's configuration interface.

Chopping and changing devices will only confuse matters...

  BEARBEE 11:30 19 Jul 09

JollyJohn - So I log onto the router the normal way entering the login and password I originally used, then on the router settings page I should use for login my email address and my ISP account password - is this what you're saying ?


OK, next then I will uninstall the SAGEM ADSL, then log into the router and take it from there.
I too thought that formatting my hard drive would not, or should not affect the router settings, but perhaps the fact that I keep using the ADSL to reply back here is confusing matters as suggested, so as I said I will uninstall the SAGEM, reboot and try all over again - here we go !

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos