Can't access friendsreunited.co.uk - Any ideas?

  Radix Lecti 16:13 27 Apr 06
Locked

Hi all. Everything else seems to work fine, but whenever I try to visit friendsreunited.co.uk I get a page timeout.

I'm using Firefox (latest), via a Netgear DG834GT on ADSL MAX (synced at 8128).

Your thoughts are very welcome.

  GaT7 16:21 27 Apr 06

No problems here. Clear your Internet cache & cookies (save their info if necessary), then try again. G

  Radix Lecti 16:27 27 Apr 06

Tried that already.

  €dstowe 16:47 27 Apr 06

Have you tried through another browser (IE or Opera)?

  Radix Lecti 16:48 27 Apr 06

Yup, tried Opera, IE, Maxthon, Avantbrowser.

  €dstowe 16:55 27 Apr 06

Try from click here

  Radix Lecti 16:56 27 Apr 06

Same prob.

  GaT7 17:03 27 Apr 06

Temporarily disable your firewall, OR, failing which, put the website in the 'allowed' list (if it exists in your firewall/internet security program). G

  Radix Lecti 17:05 27 Apr 06

I've made sure it's not on the banned sites list, in ZoneAlarm, and I've just tried closing ZA down.

No change.

  remind 17:15 27 Apr 06

tried a `tracert` from DOS? or try typing 213.161.84.126 in your address bar - most of the formatting is gone but it should arrive at the right page

  remind 17:17 27 Apr 06

Takes you to the NZ site..forget that then :)

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…