Can't access certain websites

  Axii9 10:59 02 Jan 05
Locked

I previously had problems accessing my hotmail inbox and I have now discovered that I cannot access any site that seems to require a password.

For example, hotmail, yahoo email, banking details, ebay etc

Are there some settings I could try and change to sort the problem?

Any advice will be much appreciated, I am about to give up and try a format.

  howard60 16:47 02 Jan 05

have you done a full virus check - this seems very suspicious.

  johnnyrocker 16:50 02 Jan 05

pop up stopper? internet security settings also come to mind,


johnny.

  mattyc_92 16:54 02 Jan 05

You may need to "restore default settings" for internet explorer....

I had a similar problem on a computer a few months back and that was all to do with the Cipher strength it should be 128 bit. But in this case it was 0 bit.
So you need to click on help and then on About Internet Explorer and it will show you there what cipher strength you are running at.
If this is the problem it is apparently due to 2 or 3 files becoming corrupt, which you have to delete and then replace, but at the moment I can't remember which files they are, but a quick search on google should bring up some results

  Axii9 10:09 03 Jan 05

I have done a whole load of virus and spyware scans. I don' tthink that is the prob.

I have pop up stoppers etc but I have had them for ages and the above sites were all working.

I use Mozilla Firefox -there doesn't seem to be a 'restore default settings' option. I have tried doing it in IE but and then connecting but it didn't work.

I checked and the cipher strength is 128 bit.

  octal 10:19 03 Jan 05

Also check your firewall, you need port 443 open to transmit traffic to access secure servers, that's the ones that have the padlock, all the ones you've mentioned.

click here

Just to confirm it, try disabling the firewall temporarily and see if you can gain access.

  Axii9 10:41 03 Jan 05

I set the firewall to 'allow all' (Sygate) but it still didn't work.

I don't understand much of what is written on that weblink. However, I have been looking at the 'Avanced rules' in Sygate and there are some options for 'Ports and Protocols'. There is an 'ALL' rule and it says that this 'blocks incoming and outgoing traffic from/ to all hosts on all ports and protocols'. There are options for 'TCP', 'UDP', 'ICMP', 'IP Type' and 'ALL'.


Could you explain what I might try here?

  Axii9 10:43 03 Jan 05

It is set to 'ALL' at the moment.

  mattyc_92 14:21 03 Jan 05

Sometimes clearing your history, temp internet files and cookies help.... When my internet conection doesn't work correctly this usually does the trick!!!!

  Axii9 19:11 03 Jan 05

'Sometimes clearing your history, temp internet files and cookies help'

-I tried it, didn't work.

Thanks all for input but looks like am going to have format....hope it works!

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…