Can't access certain sites,,,,

  Bobba Job 12:43 25 Jan 08
Locked

Hi, I'm not very well up on the actual 'computing' side of things,,,,
I have been trying to access a certain www site, but I can't log on to it.

I asked a friend to check the address & it was alright. He sent me the address 'as he used it' but it still didn't work.
I e-mailed it back to him to check (in case I mis typed or something) and he got straight on to the site.

Now I remember back,,,, this has happened a couple of times in the past with other addresses (which I thought at the time - might be wrong ?!)

We have ascertained that the address being used/typed is 100% correct.

This is the first time that i've used this (or any PC) forum, my friend rekkons it's the bee's bendy bits - so here goes !

Any idea where I might be going wrong please ?

I run XP with 1,256mb Ram.

thank you

  CJ12 15:01 25 Jan 08

Ive got this problem for the last few days when they were fine to start with.
I did a restore and defrag also a clean up with advanced windows care but I still cannot access two sites and even my Orange e mail main account online though I can get it via OE its doing my head in as I too know I have the urls right.
Only thing I can think of in my case is I joined a local forum where my account was hacked can you tell me if this could be the reason for my troubles please?
Thank you

  Clapton is God 15:08 25 Jan 08

Rather than hijacking Bobba Job's thread, please start your own.

Bobba Job
Is the site perhaps being blocked by your firewall or AV?

  birdface 15:14 25 Jan 08

Hi.If using IE7 turn off all your add ons and see if it works then.If so enable your add ons one at a time till you find the culprit.

  birdface 15:17 25 Jan 08

Like Clapton has said.It may be your Firewall or Anti-Spyware programs.Kaspersky is causing a few problems just now.What A/V and firewall have you got.

  CJ12 16:08 25 Jan 08

My Apologies
I thought I was meant to go a relevant topic rather that starting a new one sorry havent been in here for ages and am a bit stressed feel free to delete my posts.

  birdface 17:50 25 Jan 08

Nothing the matter with watching both got the same sort of problem.

  Bobba Job 18:29 25 Jan 08

Thanks guys,
I am using IE6.
I'm not sure what firewall/AS (if any) i'm using, so will look into it & get back to you.
Bobba

  Technotiger 18:38 25 Jan 08

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5