Can't access CD in NEC 2500A

  Skeletor 21:09 21 Dec 05
Locked

I have a NEC DVD_RW ND-2500A [CD-ROM drive] . After I have recorded to a CD-RW I am unable to access what is on the disk. If I go into "My Computer" and double left click the drive, nothing happens. If I then try to close the "My computer" window, I get "End Program-My Computer. This program is not responding etc." When I click "End Now" the icons on my desktop disappear for about 20 seconds, when they do eventually reappear, half the programs have gone from the system tray and don't come back until I've rebooted. I've tried several disks, but get the same problem. Anyone with any ideas?

Windows XP Home Edition Service Pack 2

2.67 gigahertz Intel Pentium 4

512 MB DDR

Many thanks

  Totally-braindead 21:12 21 Dec 05

Have you tried a normal disk as well as a copied one?

  Skeletor 21:55 21 Dec 05

Totally-braindead,

A blank disk opens OK, even though there's nothing on it, it at least lets me see that there'e nothing on it ;-). As soon as I record something onto it it won't open.

Thanks

  Fruit Bat /\0/\ 22:12 21 Dec 05

What are you using to write to the disk?

  Skeletor 22:30 21 Dec 05

Fruit Bat /\0/\,

I'm using XP's "Copy to CD".

Thanks

  Fruit Bat /\0/\ 22:43 21 Dec 05

Right clik CD drive in My computer - properties - Recording tab - check Enable CD recording on this drive is ticked.

  Skeletor 22:58 21 Dec 05

Fruit Bat /\0/\,

I've already checked that. It is enabled.

Thanks

  woodchip 22:59 21 Dec 05

HighMAT writing software may be disabled in Admin Services in Control Panel. It should be set to Auto

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…