Can't access bios

  SantasLittleHelper 12:22 08 Sep 05
Locked

Hi All, I have just finished building a new computer, installed up to now are MSI KT6 Delta motherboard (AMI bios), AMD Athlon 3200+ processor, 1Gb PC3200 ram, 120GB Maxtor IDE hard drive, ATI AGP Radeon 9500 128MB Graphics. My problem is that when I try to enter the bios setup, the setup screen appears and I can select any of the setup options using the up or down arrow key but when I hit enter to select the option it just gives a long beeping sound and the system freezes, I have to power off to stop it. Any ideas very welcome. p.s. this is the third system I have built, but never come across this before.

  Zaphod Beeblebrox 12:52 08 Sep 05

i recently had the same problem with a foxconn problem was solved by updating the bios before doing this however it may be worth trying to contact msi tech support click here

  howard60 18:29 08 Sep 05

you haven't got the clear cmos jumper on the wrong pins? I had one doing this and the manual said default was clear it had been set to on.

  SantasLittleHelper 22:04 08 Sep 05

Hi, found problem, believe it or not it was because I had a usb mouse, replaced it with a PS2 mouse and all o.k. Thanks for your suggestions.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…