Can't access admin page 192.168.1.1

  dagbladet 19:34 20 Dec 05
Locked

My D-link604T has lost its connection. Based on previous advice on these forums I unplugged the router for a couple of minutes and tried again with no luck. I then tried to access the router admin pages on 192.168.1.1 but I am just getting the 'page not found' malarkey. Any ideas folks?

  powerless 19:45 20 Dec 05

192.168.0.1

Unless D-link are unique.

  dagbladet 19:48 20 Dec 05

Thanks powerless but that doesn't work either.

  PaulB2005 20:11 20 Dec 05

Different brands use different IP Addresses - my Buffalo uses 192.168.11.1.

According to the D-Link 604T it is indeed 192.168.1.1 on this model.

Try powering the router down for 5 minutes and then try again.

  mgmcc 20:27 20 Dec 05

If, for some reason, the router's DHCP server isn't allocating an IP address to the PC's network adapter, before being able to access the router's "Setup" pages, you will have to configure it manually with an IP address in the same subnet, for example 192.168.1.2 with Subnet Mask 255.255.255.0

  dagbladet 20:41 20 Dec 05

mgmcc

I think I know what you're getting at but not sure what to do with the information.

  fishytroll 21:30 20 Dec 05

Hi, first you should unplug the router for about 1 minute and then try internet explorer, for some odd reason firefox doesn't always do it. this will take you straight to the page you need mate. your ip address is correct as i have the same router.

  mgmcc 22:44 20 Dec 05

<<< I think I know what you're getting at but not sure what to do with the information >>>

Open a Command Prompt window (in XP go to "Start > Run", type CMD and click OK) and, at the prompt, type:

IPCONFIG /ALL

and press Enter. You will see details of all adapters in the PC. See what IP address you have for the network adapter. If it is in the 192.168.1.x range then the router has allocated an address. If it is in the 169.254.x.x range, the adapter has been unable to get the address and you need to enter it manually.

To allocate an address manually, open the Network Connections folder, right click the Local Area Connection and select Properties. Highlight the entry for "Internet protocol (TCP/IP)" and click the Properties button. In the box that opens, select "Use the following IP address" and enter the address 192.168.1.2 with Subnet Mask 255.255.255.0

  dagbladet 22:54 20 Dec 05

Well, the tried and trusted method of switching it off and going for a cup of tea works again. Having checked in the run/cmd/ipconfig the settings are as you describe. BTW do I have to be online to access the admin page at 192.168.1.1? Thanks folks.

  mgmcc 23:01 20 Dec 05

<<< do I have to be online to access the admin page at 192.168.1.1? >>>

No.

  Woolwell 10:54 21 Dec 05

I have one of these routers. 192.168.1.1 is correct. How are you connecting to the router? As I understand it you can only access the router through wired connection. What lights are on on the front of the router? You should have Power on, Status flashing, ADSL steady green, WLAN steady green and one of the other 4 lights also steady green.

This thread is now locked and can not be replied to.

Xiaomi Mi5s review: The Xiaomi flagship that could replace your Samsung, LG, HTC or Apple phone

1995-2015: How technology has changed the world in 20 years

Mental Canvas is a brand new drawing app that's quite unlike any other

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's super-expensive new…