Can't Access 192.168.1.1

  gordonscobie 12:38 19 Feb 06
Locked

I've got a Linksys Wireless G 2.4 Ghtz Router and cannot access 192.168.1.1 The page comes up with a request for a username and password. The user manual states that the username should be left blank, but that the password field should be "admin". I get an error message and this does not seem to work. Any ideas on how to access this page?

  BurrWalnut 12:44 19 Feb 06

I thought the name and password were both admin.

  LAP 12:45 19 Feb 06

Is your provider BT?

  LAP 12:49 19 Feb 06
  LAP 10:17 21 Feb 06

How r u getting on?

  gordonscobie 10:50 21 Feb 06

I'm not with BT, I'm with Telewest. I contacted Linksys technical support and they send me the following message, but it has not worked either.

Quote: Dear Valued Linksys Customer,


Thank you for contacting Linksys Technical Support.

Indeed, the default password of the router is admin and the username should be left blank. The admin password should work unless you have changed it before. If you have created a new password for the router and you have no means to recover this, I'm afraid our last option is to reset the device.

To reset the router, hold its reset button for 10 seconds and then release it. This will return the password, forwarding, and other settings on the router to the factory default settings. In other words, the router will revert to its original factory configuration. Resetting will also cause you to lose Internet connection thru the router until you set the unit up again.

Before resetting the router, you may also try these other troubleshooting steps:

1. Lower the security of the browser:

a. Open your web browser, click tools menu and select Internet options.
b. Click security tab, select Internet. Click Custom Level, at the bottom look for User Authentication, then set it to ‘automatic log-on with current user name and password’. Click OK then click Default Level. Set it all the way down to low. c. Click Local Intranet and then click apply all the way out.

2. Disable proxy servers

a. Open your web browser. Click tools menu and select Internet options, click Connection tab. Select Never Dial a Connection, click Apply.
b. Click LAN Settings and uncheck everything.

3. Delete Temporary Internet Files
a. On the web browser, click the tools menu and select Internet options
b. Click 'delete files'; check the box then click ok.
c. Click clear history.
d. Click ok

4. Disable all your anti-virus and firewall software (e.g. Norton anti-virus, Norton Internet Security, Zone-Alarm, etc.). If you do not know how to disable your anti-virus or firewall, verify on the documentation of the software or call the software’s support number.

5. Disable ICF and ICS on Windows XP, go to Start then Control Panel then Network Connections. Right Click Local Area Network Connection that you are using then Properties then Advance Tab. Uncheck ICF (Internet Connection Firewall) & if is ICS (Internet Connection Sharing) showing make sure it is unchecked. Then hit OK. This is to make sure that it will not interfere with the setup.

Hope this helps.

Thank you and have a nice day.

If you have further questions, please send us an e-mail at [email protected] so that we may further assist you.

You may also visit our knowledge base at click here for other concerns and basic troubleshooting of your Linksys product/s.
,
End of Quote

  igk 14:38 21 Feb 06

If you are using Zone Alarm firewall (or similar)try entering this IP address in the "Trusted Zone",192.168.1.1 is the local IP address of your router and any other machines that may be connected in your network will be alotted 192.168.1.2 etc,I had the same problem with a pc and this worked for me (and still is)...
Hope this helps..

  keewaa 16:09 21 Feb 06

Take the router and ethernet cable to another PC or laptop (Don't bother with any setup, just plug the router in via ethernet cable to the other PC/laptop, enter the 192.168 address and see if you can get in now. If you can then it is something blocking on your own computer/laptop. If you still can't then the router is broken.

  keewaa 16:11 21 Feb 06

You would need to change the internet options to never dial and LAN is auto, as well as no blocking on the other PC/laptop ... but usually it's easy to check on another ordinary PC, if its a work PC there may be other security issues which block.

  fatherted33 20:46 22 Feb 06

Give Linksys a ring on 0800 0261418. They're really helpful, know their stuff and are available 24/7 !

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017