canot recieve email

  lindamay 12:11 09 Sep 05
Locked

i have a 56 modem connected through a pig that boosts it up to 512 it works fine to connect to the internet and send e mails but i cannot recieve e mails // any ideas would be gratfull

  scotty 12:18 09 Sep 05

Not sure I understand your setup - " have a 56 modem connected through a pig that boosts it up to 512"!

Can you provide more details about the setup, your connection (have you recently changed from dial-up to broadband?) and any changes which occurred around the time the problem started.

  Stuartli 12:45 09 Sep 05

Is the "pig" a device to enable cheap phone calls to be made through a third party calls supplier (i.e. a substitute for a prefix before the telephone number being dialled)?

I think your expectation that it will boost dialup connections to basic broadband speed is summed up by the expression that "Pigs might fly"...

  lindamay 12:56 09 Sep 05

yes it boosts it up to 512 and it seems to work as my connection is a lot faster apart from the email problem

  jack 15:48 09 Sep 05

what ever a 'pig' may be[I'd like to know more]
What you describe is a simple settings glitch

Go the your E Mail program tools/options/ accounts and check that the setting are correct.
pop3.internet supplier name. co uk /net for incoming
smtp. internet supper name.co.uk/net for outgoing

  jack 19:32 09 Sep 05

SETTING UP YOUR INTERNET CONNECTION

RUN THE SOFTWARE FOR THE CHOSEN PROVIDER
THIS IS GENERALLY QUITE AUTOMATIC AND AFTER
FOLLOWING ALL THE PROMPTS YOU “SHOULD” BE IN BUSINESS

BUT AS USUAL THINGS CAN GO BELLY UP .
If your internet connection does play up, carry out the following checks.
It is usually a fault in the system as opposed to the telephone line or ISP.

GOTO “Outlook Express”
If the dial up connection box comes up click on ‘Work Offline’

Click on ‘TOOLS’ select ACCOUNTS
In the accounts box select the ‘MAIL’ tab

You should see a line with the name of your provider perhaps something like
POP3 ***** [the ***** being the name of your provider]
Highlight this and click on the ‘PROPERTIES’ box

On the GENERAL tab check that your name and E-mail address are entered correctly
All lowercase no capitals.
Click on the SERVERS tab
At the top make sure you have POP3 as mail type [not IMAP or HTTP]
Under this check that the in coming mail box does say pop3 ******[the name of your server]
And in the SMTP out going mail box smtp******[server name]

All in lowercase no capitals anywhere.

‘Log on using secure Password authentication’ and ‘My server requires authentication’
should be empty[no ticks]

Click on the ‘CONNECTION’ tab

Tick the box ‘always connect to this account using
[then find your provider name from the drop down menu]

Click ‘Advanced’ Tab
Check that for outgoing mail you have 25
Check incoming mail is 110
Server Time out- drag slider to far right [5 minutes]

Click Apply
Click OK

EXPLORER CHECKS

Open Explorer
Click Tools
Select ‘Internet Options
Click ‘ Connections Tab’
In the dial up setting box make sure your Provider is there set as ‘Default’
If not highlight and click on the set default button
Endure ‘Always dial my Default connection is selected
Click APPLY
Then OK

  jack 20:03 22 Sep 05

Thank you for the E-mail- dont forget to tick this as resolved.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…