CanoScan LiDE 80 Problem

  LAD609 20:27 31 May 04
Locked

Hello,
Running WindowsME (millennium )
I have the CanoScan LiDE 80 scanner. The scanner is connected to PC via Adaptec Duoconnect USB 2.0 card. The problem I'm having is when I installed the scanner and software everything worked OK first time, but after about an hour that the scanner had been connected to the computer the computer locked up and froze. When I restarted the computer I got a blue screen with the words "System halted you must restart your computer." I did this via the reset button as it hadn't booted up fully. During the booting up the computer reported the same message, "system halted you must restart your computer". Pressing the reset button again I entered "safe mode," the PC booted up fully in safe mode. Going into Device Manager I disabled the LiDE 80, then restarted the computer, it booted up fully as normal without the scanner being enabled. I went back into Device Manager and enabled the scanner. It worked normally, but once again after around half-an-hour of the scanner been enabled, the computer froze and the above symptoms happened again. The above also happens when I fully power off the PC and turn it back on again.
One at a time I uninstalled the scanner and the other pieces of software, so I can try reinstalling the software. They all uninstalled OK except for "Presto! Page Manager 6.03." I first uninstalled this programme via Norton's clean sweep uninstaller program. When I restarted the PC Norton anti-virus and firewall didn't appear in the system tray and wouldn't work from the programs list. I went into my C drive to see if the folders were there for Norton, but there was no folders "at all" in my C drive. So I "rolled" the computer back to the time when Presto! Page Manager 6.03 was still installed. Everything now worked normally again. Norton anti-virus was back. I went into "add/remove programs" in the "control panel" and tried to uninstall this program from there. When I select the program and clicked the "Add/ Remove" button the "InstallShield wizard" appears and then the "confirm uninstall" box appears informing me that all the applications and components will be removed. Clicking the OK button the "InstallShield" appears again with the heading stating "maintenance complete," I click the finish button and the box disappears. However the program does not uninstall and is still in the Add/Remove program box list and on the desktop.

Can you please give me any information as to uninstalling Presto! page Manager 6.03 and any information on why the scanner should lock-up and freeze the PC.

Any information you give will be helpful.

LAD609

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…