Canoscan Lide 60 and Win7Pro 64-bit

  HondaMan 10:53 11 Sep 10
Locked

I am running a canoscan Lide60 scanner with Windows7 Pro 64-bit. I have upgraded the driver, as advised by Canon, to that provided for Vista 64-bit but I am still getting errors.

The first, when starting a scan is "Cannot find specified file. Make sure the path and filename are correct"

The second error, which freezes the maching, appears after scanning for a preview and comes up in task manager as "MCI error" Simply stopping that process allows the preview to show and the computer to unfreeze.

Any help / ideas / prayers please guys?

  Muergo 12:52 11 Sep 10

I use "DriverMax " to find drivers not available elsewhere and this gives choices for different drivers for the same pairing, if this is any help to you.

I still cannot find a driver to make my Canoscan D2400U work with Windows7, have you any ideas?

  john bunyan 14:11 11 Sep 10

I have a canon MP640 and a Canonscan 8800f. with Windows 7 64 bit. I downloaded the drivers from the Canon site. I mostly use Photoshop CS5 for scanning. This is installed in 32 bit and 64 bit modes. Only the 32 bit works with the TWAIN scanning version, if you try to scan with the 64 bit PS, only WIA scanning drivers are available.
What programme are you using to scan? May be wort "telling" it to use 32 bit mode.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…