Canoscan D2400 scanner

  Redone 21:27 09 Jan 03
Locked
  Redone 21:27 09 Jan 03

I have an Evesham Axis computer on XP.My scanner has worked ok for app. 6 months but now starts to scan then I get the message Scanner has detected an error and needs to shut down, which it does with the option to send an error report to Microsoft which I have done a considerable number of times with no response from Microsoft! Can anyone please help a novice to get round this problem?

  Lú-tzé 22:50 09 Jan 03

Try removing the software for your scanner and reinstall it - this might help. Is it possible for you to do a system restore to a time when it worked ok? Maybe some system file has changed / been removed.

  beeuuem 23:01 09 Jan 03

Have you got the latest drivers
click here
or
click here
or tried reinstalling the Scangear drivers?
I've always found Canon helpdesk very good. OK you do have to pay for the 'phone call but they do answer quite quickly and know their products.

  Redone 18:54 17 Jan 03

Many thanks for your assistance with my problem

Followed your advice and then phoned Canon who decided I neede an updated driver and also an updated chipset which has solved the problem.
Thanks again.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…