canonscan 4400f scanner

  Crafter2 11:30 01 Apr 07
Locked

Hello there,
Having problems with scanner. In device manager it says that the hardware is working properly but when when attempting to scan anything it just will not work. Any ideas, tried just about everything, uninstalled, reinstalled, tried through device manager, tried through hardware wizard, just says that we have the most up to date drivers? Any help appreciated. Thanks. Operating System Windows XP Home.

  anskyber 11:44 01 Apr 07

Odd. I have a Canon 5200F. Some time ago I updated the drivers from the Canon site and it would not work anymore. I reinstalled the older drivers and all was well.

When I upgraded to Vista the scanner worked fine for several days but then stopped. Nothing obvious in device manager so I unplugged the USB connection, uninstalled the drivers in Device Manager and plugged the scanner back in again, the hardware wizard found the new device and I was away again.

  MAJ 11:46 01 Apr 07

You could try the drivers and toolbox from canon. click here

  MAJ 11:48 01 Apr 07

Input your OS and language at that link.

  Crafter2 12:11 01 Apr 07

Hello again,
Ive tried canon site but the downloads there are the same version as the ones on the disc. I did try the scangear one just incase but still no joy.

  Grantrh 12:17 01 Apr 07

This is a long shot but have you tried connecting it to a different USB port? I mention this because I have a visioneer USB scanner that does not scan if its connected to a USB 1.1 port but is detected by windows etc and then if connected to USB 2.0 works fine.

  Crafter2 12:23 01 Apr 07

Yes I have tried this

  Grantrh 12:31 01 Apr 07

Ok I would suggest if possible seeing if the scanner works on a different PC.

  MAJ 12:32 01 Apr 07

If this is a new scanner, have you taken the lock off? There's usually a little switch/tab underneath the scanner to do this.

  Crafter2 13:04 01 Apr 07

yes, the lock is off. No I haven't tried it on another pc. The thing is when other half upgraded to windows home xp our other medion scanner wouldn't work. I tried for months and months but just couldn't get it working. Phoned medion and they were much help just advised what I had already tried basically. I had another go a couple of weeks ago and still no luck so other half bought the canonscan 4400F. Had placed order then several days later while having yet another go at scanning the blessed medion one started to work!!!! So I don't think it is anything too serious. Unfortunately, I'm not a computer buff it must be something to do with the drivers. That's why I decided to post on here hoping someone could help. Can someone tell me why when I look in a publishing program and you press acquire and you can select the scanner you have the same one but with WIA in front of it?

  Crafter2 21:10 01 Apr 07

just bumping up

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now