Canoni850 prints blue instead of black

  Wilham 14:33 02 Mar 04
Locked

I guess it's cyan. Checked settings, defaults, etc., also connectors seem OK, carts are Canon.
Eight months since new, I've been delighted with quality and economy of this printer.

What should be monochrome black now comes out cyan.

Have put it through clean cycle, without luck. But that unblocks, not ink cross-over.

Any ideas, please?

  oldal 14:50 02 Mar 04

Are you printing b/w with the printer set to colour mode ?. Some printers tend to print with a blue tint when printing b/w in colour mode, my Epson certainly does. Its worth checking your machine in black and white mode.

  Wilham 15:17 02 Mar 04

Yes, just tried it,your idea worked.
I went manual, put the 3 col at min, -50%, mono black/grey as well. Yep, black and white.

Felt victory there, thanks.

Oh dear, is my canon temperamental?

  Wilham 15:28 02 Mar 04

Now switched back to auto and defaults. Black comes out black, cyan col OK, but I've lost the red altogether (Shows as light blue/cyan)

Your idea is a help. I can set it for mono which I couldn't before. Thanks odal.

  Djohn 15:28 02 Mar 04

Wilham. I have the same printer as you and just checked all the settings. Even though left on colour it will still print full black from the separate cartridge. There should be no need to alter any of the colour settings.

Is the black cartridge running low by any chance? This may give you the symptoms you describe as the amount of pigment in the black ink is fading. Have you tried a new black cartridge? Also have you run a test page? j.

  Wilham 15:42 02 Mar 04

This canoni850 has been a delight until Sunday. My wife found her letter printed blue, and she never alters settings.

The carts are all 'nearly full' new canon. You see what I've just done with oldal's kind advice.

I'll try a new usb lead, reset the usb tree using another socket.

I'll do a test page and nozzle check...

Thanks Djohn.

  Wilham 16:03 02 Mar 04

Nozzle check shows little yellow or red, fair black and abundant cyan. Default settings are usual, col controls all at half way position.

Printer Summary sheets have just come out all cyan.

I notice the above says the canon is connected to USB001 whereas earlier info said it was USB002, and I haven't changed it. I use the monitor built-in usb hub... I'll fiddle and report.

Thanks Djohn.

  Djohn 16:11 02 Mar 04

Your welcome Wilham. If it helps I will do a test print myself and compare details. j.

  Wilham 17:31 02 Mar 04

The erratic behavior I think must be either a duff connection/lead or a logic failure. Programmable i/c's are used everywhere today. A few years ago I used to write these using twenty+ volts. This v has dropped, and they're tiny surface mounts, making them even more vulnerable in my (old-fashioned) opinion.

I'm grousing at the thought of having to send this back,-to Dabs, I think. Glad I kept the box.

Before I close the thread I'll mention how tough the logic i/c's can be.
A local engineer asked my help. He'd bought a mobile electric welder/generator in an auction, cheap because it had been damaged in a fire. He delivered me a scarred pcb. green fibreglass type fortunately. I replaced all the capacitors and many resistors, and invited him round to see his pcb respond on my oscilloscope.
There were three logic ic's and all worked, but when he saw the traces on the scope he was delighted. I hadn't a clue, and he explained each in turn took over control as the machine operated at 0-100, 100-200 and 200-300 amps (or about). The machine was Italian and a replacement pcb was over £600.

I should be all right if ever I want any welding.

Thanks oldal and Djohn


pcb= printed circuit board

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…