Canon Scanner D1250U2F Problem

  Bagsey 14:08 23 Jan 04
Locked

Just recently I have found that my scanner is playing up. Befor I can use it I am having to unplug it and restart my computer then replug in the usb lead to redetect it. If I allow the light to go out(on time ) it will need to be redected again to allow further use. I think that this problem only started recently and after my computer was cable networked to the laptop.
Mesh 1900xp XP home OS. 1meg of Ram. 2 80gig HD.
Has anyone any idea on how to cure this annoying fault. Thanks for any help.

  961 14:10 23 Jan 04

Have you tried uninstall scanner and then re-install?

  Bagsey 14:34 23 Jan 04

Yes I did that just before Christmas and it appeared to work but it is back to troulbesome again

  Noels 14:42 23 Jan 04

Bagsey Had a similar problem some time ago with my HP scanner. Went to the HP site and found a patch to download which cured the problem. Have a look at the Canon site to see if there is a similar download.

Regards Noels

  Bagsey 20:23 23 Jan 04

Cant find anything relevant. :-(

  Noels 08:24 24 Jan 04

Bagsey The patch I downloaded didn't say it would cure this or any other problem but it was issued about a year after the scanner had been in production so I assumed that it would iron out any bugs in the system. Which it did.

In the HP site there is a facility to enter model number of whatever piece HP equipment you are using. It will then search for updates which you can download. I don't know if Canon have the same system but its worth another look. Regards Noels

  961 08:37 24 Jan 04

Check USB cable by substituting another

Check security of USB cable into plug on scanner

Check no pressure on USB cable where it goes into scanner

Check USB socket on computer by substitution

USB sockets are really quite easily damaged resulting in poor connections.

Check USB card in computer is firmly and fully into motherboard

When scanner not operating see if device manager shows problem

If none of this works see if you have software disk for laptop connection. Then remove that software and see if problem resolved

Who did network installation? If it was not you is it possible to claim under warranty for work?

  961 09:15 24 Jan 04

Also, if the computer USB sockets are via PCI card, have you a disk for the software for the card? If so try "removing" the card in the device manager and re-installing that software

  Jester2K 09:20 24 Jan 04

What size (Wattage) is your PSU?

  Jester2K 09:21 24 Jan 04

Also

Does it work OK on the laptop?

  Bagsey 08:24 25 Jan 04

Thanks to everyone for the helpful suggestions.
I went through all that had done previously several times, plug, unplug, uninstall , install and nothing worked on a permanent basis, but this morning it worked without any swearing. Dont know why but I suspect a dodgy connection as all that I am aware of doing was to move the scanner slightly on my desk, so I will look more closely at the cable. Thanks again.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…