canon printer problem

  ochy 19:21 19 Jan 05
Locked

I have just bought a Toshiba sat pro A60 laptop with service pack 2 installed. When i install my printer drive and multipass suite it all installs fine.When i try to print anything i get an error message-"unable to communicate with device,start mp service from services applet in control panel,right click to restart". This does not work as it allready started. My printer-canon smartbase mpc200 has been recognised and the printer icon has a tick by it and "ready" written by it. The printer prints from memory cards and scans and copies okay.Does anyone have any ideas i am desperate, any help would be greatly appreciated.

  ICF 19:38 19 Jan 05

Are there any yellow exclamation marks in device manager?

  ICF 20:16 19 Jan 05

Have you tried from scratch and completely uninstall the printer and reinstalled it?
With my printer if you don't follow the instructions stage by stage to the letter you get problems.

  britto 20:28 19 Jan 05

click here
looks like there is a patch for it.

  britto 22:35 19 Jan 05

Via email

thanks, patch downloaded and works!

posting for reference.

can you tick as resolved mate.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…